Heavy usage of content negotiation, Polite, and Public REST API degrading performance
Incident Report for Crossref
Resolved
This incident has been resolved.
Posted Oct 11, 2019 - 20:17 UTC
Identified
Content negotiation and the Polite and Public REST API have experienced degraded performance for the last two to three hours due to heavy usage. We're working with users of these services to correct the problem.
Posted Oct 11, 2019 - 17:27 UTC
This incident affected: APIs (Public REST API, Polite REST API, Content negotiation).